TMUF Disponible !

Ici on commente les news parues sur le site...
Avatar de l’utilisateur
-Lr-Wintz
Délinquant
Messages : 404
Inscription : 06 oct. 2004, 10:05
Localisation : Hollywoodheim
Contact :

Messagepar -Lr-Wintz » 16 avr. 2008, 22:51

Tu t'es bien login avec ton compte TMU ? :/

Avatar de l’utilisateur
-Lr-Evets
Dieu / Bouddha
Messages : 5991
Inscription : 28 avr. 2004, 13:17
Localisation : Liège (Belgique)
Contact :

Messagepar -Lr-Evets » 17 avr. 2008, 06:45

bah oui mon login habituel, d'ailleurs dans le jeu il me met bien que le type de mon compte est united ^^
i7 2700k | gtx 970 | 16g | ssd | win 10 64b

Avatar de l’utilisateur
-Lr-Evets
Dieu / Bouddha
Messages : 5991
Inscription : 28 avr. 2004, 13:17
Localisation : Liège (Belgique)
Contact :

Messagepar -Lr-Evets » 17 avr. 2008, 08:30

j'ai envoyé un mail à support@tm-united.com comme l'a suggéré Alinoa pour les pertes d'infos de compte...
i7 2700k | gtx 970 | 16g | ssd | win 10 64b

Avatar de l’utilisateur
-Lr-Evets
Dieu / Bouddha
Messages : 5991
Inscription : 28 avr. 2004, 13:17
Localisation : Liège (Belgique)
Contact :

Messagepar -Lr-Evets » 17 avr. 2008, 13:24

après qqes échanges, voici le dernier mail:


Ok, on vient de voir cela avec Nadéo.
C'est un problème qui vient d'être corrigé, et cela vient du fait que vous devez avoir un tag officiel.
En recréant votre compte dans TMUF, cela devrait corriger le problème.
Ou alors d'aller dans 'Créer un Profil' puis de cliquer 'J'ai déjà un compte'.
i7 2700k | gtx 970 | 16g | ssd | win 10 64b

Avatar de l’utilisateur
-Lr-Cyrlaur
Le maitre Lr
Messages : 2558
Inscription : 15 mars 2004, 17:26
Localisation : FRANCE (NORD)
Contact :

Messagepar -Lr-Cyrlaur » 17 avr. 2008, 13:31

Bizarre j'ai pas eut de soucis malgré le tag -_-

Avatar de l’utilisateur
-Lr-SadHik
Bad Admin
Messages : 5792
Inscription : 10 mars 2004, 02:06
Localisation : Grenoble
Contact :

Messagepar -Lr-SadHik » 17 avr. 2008, 17:03

idem MDR
Image

Avatar de l’utilisateur
-Lr-Gemini
Gentil Admin
Messages : 5820
Inscription : 08 mars 2005, 14:46
Localisation : Barentin
Contact :

Messagepar -Lr-Gemini » 17 avr. 2008, 21:30

Petit tour ce soir vite fait sur TMUF après ... ... au moins tout çà d'hibernation, très joli, surtout désert, excellente surprise, au niveau blocs, décors, et gameplay (que quelqu'un vienne me dire que ca a pas changé bam ), sinon avec quasi tout poussé à fond en graph ya quand même de chouettes résultats, sauf sur snow où c'est plus "terne" qu'avant. Par contre les flous :angry:

De retour sur TMUF donc.
Intel i7-4790K // MSI Z97 Gaming 3 // G-Skill 16 Go DDR3 // MSI GTX 970 4Go // Crucial M4,M550,MX300

Avatar de l’utilisateur
-Lr-Evets
Dieu / Bouddha
Messages : 5991
Inscription : 28 avr. 2004, 13:17
Localisation : Liège (Belgique)
Contact :

Messagepar -Lr-Evets » 17 avr. 2008, 21:43

problème résolu, Nadeo a apparement corrigé un truc sur mon compte ou sur certains comptes avec tags officiels qui buggaient, du coup j'ai même pas du recréer mon compte, j'ai redémarré et c'était réparé :yes:

sinon premier test en multi: serveur tmnf avec 200 joueurs...première phrase que je lit en arrivant sur le chat: "espece de fils de pute de ta race" etc.(2 joueurs passaient leur temps à s'insulter)...j'ai pas tenu 5 minutes...filtre serveurs "united only" activé ad vitam eternam ^^
i7 2700k | gtx 970 | 16g | ssd | win 10 64b

Avatar de l’utilisateur
-LrK-Lolomax
Chef junior
Messages : 2012
Inscription : 09 févr. 2006, 20:57
Localisation : Tours
Contact :

Messagepar -LrK-Lolomax » 17 avr. 2008, 23:03

Cool, Gem de retour MDR
Image

Avatar de l’utilisateur
-Lr-SpeedraceR
Paparazzi
Messages : 8421
Inscription : 11 nov. 2004, 18:38
Localisation : Metz, 57

Messagepar -Lr-SpeedraceR » 17 avr. 2008, 23:33

Welcome Back gemini :)

Oué Evets, les serveurs kikoolol de stadium de 200 joueurs, j'y ai été une fois mais pas deux ^^
[img]http://tmxrt.free.fr/Autres/S_BlackImpreza.jpg[/img]

[url=http://www.flickr.com/photos/michael_speedracer/]Mes photos sur Flickr[/url]
[url=http://www.youtube.com/user/SSpeedraceRR?gl=FR&hl=fr]Mes vidéos sur Youtube[/url]


Revenir vers « News »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité